1. This sub-forum relates to Kayako 3, which is now end-of-life. Please be aware that a lot of information relating to features, sales and the roadmap in the Kayako 3 forums is now outdated or defunct (no longer applicable).

    If unsure about anything, please create a new thread or contact us.

    You can visit the main forums for the latest Kayako here.

An error occurred while attempting to communicate with the server

Discussion in 'Kayako 3 Forums' started by masterchief07, Oct 26, 2008.

  1. masterchief07

    masterchief07 New Member

    Okay. So I have LiveSupport installed and everything seems to be working fine except for when I try to connect using the desktop application. I get the following error:

    Code:
    10/25/2008 21:10:15    An error occurred while attempting to communicate with the server (online 00:00:00):
     
     The server returned an error response.
     
     Data: (<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN"> <html><head> <title>404 Not Found</title> </head><body> <h1>Not Found</h1> <p>The requested URL /esupport/modules/livesupport/winapp/index.php was not found on this server.</p> <p>Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.</p> <hr> <address>Apache/2.2.9 (Unix) mod_ssl/2.2.9 OpenSSL/0.9.7a mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 mod_jk/1.2.25 Port 80</address> </body></html> )
     
     Error: File not found. Is this the correct URL, or does the server support this application?
    
    Anybody have any ideas as to how I could address this? I would appreciate it.

    Regards.
     
  2. masterchief07

    masterchief07 New Member

    Nevermind. I was able to fix this.
     
  3. tomjung

    tomjung New Member

    How did you fix it?
     

Share This Page