Build: 4.00.924 (includes troubleshooter module, and import option)

Discussion in 'News and Announcements' started by Jamie Edwards, Sep 24, 2010.

  1. Jamie Edwards

    Jamie Edwards Chief Limey Staff Member

  2. MobileNow

    MobileNow Reputed Member

    Awesome! With the Troubleshooter module complete, we're slowly inching toward RTM! I can't wait!
  3. Varun Shoor

    Varun Shoor Chief Kayaker Staff Member

    Yep, quite close now ;)

    Regards,

    Varun Shoor
  4. kevinbarker

    kevinbarker Member

    Version 4.00.927 - DEV

    Click Troubleshooter in client support area, i get the following error


    [Notice]: Uninitialized string offset: 0 (TemplateEngine/class.SWIFT_TemplateEngine.php:513)
  5. naylard

    naylard Established Member

    Try importing 'swift.templates' from the _swift/config folder using the admin support center >>templates>> import/export>>Import. Choose file indicated and I merged it with the default template. It seemed to work me for me.

    cheers
  6. kevinbarker

    kevinbarker Member

    naylard,

    Many thanks for your help, worked a treat :)
  7. StevenSheeley

    StevenSheeley New Member

    That also worked for me, many thanks for sharing this tidbit!

Share This Page