1. Kayako Download customers: we will continue to develop and support Kayako Download beyond July 2017, alongside the new Kayako for existing customers.

    Find out more.

  2. The forum you are viewing relates to Kayako Classic. If you signed up or upgraded to the new Kayako (after the 4th July 2016), the information in this thread may not apply to you. You can visit the forums for the new Kayako here.

Can't Insert News

Discussion in 'Using Kayako Classic' started by tallen-bt, Aug 2, 2012.

  1. tallen-bt

    tallen-bt Established Member

    I am trying to post a new news item on our helpdesk but get the following:
    Screen Shot 2012-08-02 at 9.32.03 AM.png

    I have all the fields filled out. Have send email set to NO. There is no other indication of why this isn't working.

  2. Gary McGrath

    Gary McGrath Staff Member

    That sounds very odd, there is only really two fields to fill in, title and content

    what version of kayako are you running, which browser are you trying to do it in? ( also try another browser to see if you get the same )

  3. tallen-bt

    tallen-bt Established Member

    I am running 4.40.1148 using Safari currently. Tried with Firefox as well and get the same error. No errors in the admin panel either.
  4. Gary McGrath

    Gary McGrath Staff Member

    hmm, thats the version I have on my test atm and its inserting news fine. Can you try and clear out your helpdesk cache, admin cp, diagnostics, rebuild cache.

    Then clear out your browsers cache and try again

  5. tallen-bt

    tallen-bt Established Member

    I rebuilt the cache and cleared Safari's cache and had to login to the Staff CP again. Same issue, tried to see if sending an email would make a difference and it still had the same error.

    EDIT: Got this in Firefox:
    Screen Shot 2012-08-02 at 10.16.42 AM.png
  6. Gary McGrath

    Gary McGrath Staff Member

    I think the best bet is to submit a ticket to kayako, I think its going to need someone from kayako to login and take a look at it, as I can't really see anyway you can get it wrong to generate that error.

  7. tallen-bt

    tallen-bt Established Member

    I will do that today, this is the first time I have tried to use the News feature. :(
  8. tallen-bt

    tallen-bt Established Member

    Wanted to update and say that this is fixed for us in 4.50.00! :D

Share This Page