1. Kayako Download customers: we will continue to develop and support Kayako Download beyond July 2017, alongside the new Kayako for existing customers.

    Find out more.

  2. The forum you are viewing relates to Kayako Classic. If you signed up or upgraded to the new Kayako (after the 4th July 2016), the information in this thread may not apply to you. You can visit the forums for the new Kayako here.

Email parser not collection mail from 1 queue

Discussion in 'Using Kayako Classic' started by Paradise Computing, Mar 16, 2018.

  1. Paradise Computing

    Paradise Computing New Member

    We have many parser queues, but one has decided to stop working.

    Currently setup using POP(TLS) to an Office365 mailbox. All was working, but now it's stopped. Tested the credentials in the parser settings and all is ok - it even comes back and tells me how many emails are currently sitting in the mailbox, but it isn't bringing them in with the Parser.

    Nothing related to this in the parser log.

    The parser appears to be working as it's pulling in from another POP mailbox (non 365). Switched the IMAP - no change, still doesn't work.

    Also checked the mailbox - working via web interface, receiving emails and also setup using POP client (Thunderbird)

    I've tried going to the scheduled tasks to run/force the email parser to run but it just hangs.

    Any ideas for next steps?


    ### Helpdesk and server information ###
    Installation URL: http://www.support-suite.co.uk/support/
    Product: fusion
    Version: 4.71.2
    Build date: 30 Oct 2015 02:28:58 PM
    Build type: STABLE
    PHP version: 5.6.33-0+deb8u1
    Max upload size: 100M
    Safe mode: No
    Database type: Mysqli
    Database version: 5.6.39
    User agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/65.0.3325.162 Safari/537.36
    Server software: Apache/2.4.10 (Debian)
    Operating system: Linux
     

    Attached Files:

Share This Page