1. The forum you are viewing relates to Kayako Classic. If you signed up or upgraded to the new Kayako (after the 4th July 2016), the information in this thread may not apply to you or to your Kayako. You can visit the forums for the new Kayako here.

Import script doesn't run - PHP issue?

Discussion in 'Installation and setup (Kayako Classic Download)' started by mrichter, Jun 28, 2012.

  1. mrichter

    mrichter Member

    Hi, trying to run the V3-V4 import script from the bash shell and it's acting weird. I'm getting the below output instead of the prompt for sql server, user, etc. is this a PHP issue? Is there a newer version of the script somewhere? Thanks!


    admin@hostname:/var/www/resolve-stable-ioncubeopen-4-40-1073/upload$ php ./index.php /Base/Import/Version3
    PHP Deprecated: Comments starting with '#' are deprecated in /etc/php5/cli/conf.d/imap.ini on line 1 in Unknown on line 0
    PHP Deprecated: Comments starting with '#' are deprecated in /etc/php5/cli/conf.d/mcrypt.ini on line 1 in Unknown on line 0
    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01//EN" "https://www.w3.org/TR/html4/strict.dtd">
    <html>

    <head>

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE8" />
    <title>SmartSource - Powered by Kayako Resolve Help Desk Software</title>
    <meta name="KEYWORDS" content="Home" />
    <!-- <meta name="description" content="DISPLAY SOME KB STUFF OR NEWS HERE" /> -->
    <meta name="robots" content="index,follow" />
    ... etc
     
  2. Jitender Kumar

    Jitender Kumar Staff Member

Share This Page