1. Kayako Download customers: we will continue to develop and support Kayako Download beyond July 2017, alongside the new Kayako for existing customers.

    Find out more.

  2. The forum you are viewing relates to Kayako Classic. If you signed up or upgraded to the new Kayako (after the 4th July 2016), the information in this thread may not apply to you. You can visit the forums for the new Kayako here.

Jira app not appearing in Apps list

Discussion in 'Apps and modifications' started by Sinclair Hughes, Jan 14, 2016.

  1. Sinclair Hughes

    Sinclair Hughes New Member

    We have downloaded the Jira app from the forge and extracted it off the __apps directory and renamed src to jira, but it is not appearing in the list of Apps in the AdminCP. I've done a force refresh of the page and logged out and in again by it's still not appearing. Any suggestions on what to try next? We are using 4.71.0
     
  2. Torbjörn S.

    Torbjörn S. Reputed Member

    Hello.

    I tried to install it and it shows under apps but when I try to install it throws errors about DB.
    Uncaught Exception
    Invalid data provided in .\__swift\library\App\class.SWIFT_App.php:954

    running 4.71.1.
    Not sure it is built for newer version. A lot has happened since "Kayako: 4.51.1891 and above".
     
  3. Gary McGrath

    Gary McGrath Staff Member

    Hi sinclair,

    Please create a request at support.kayako.com and we will take a look at it directly for you.

    Gary
     

Share This Page