Windows Phone Kayako Mobile for Windows Phone 1.3 Released

Discussion in 'Kayako Mobile' started by Adam Stiskala, Mar 4, 2012.

  1. Adam Stiskala

    Adam Stiskala Windows Phone Developer Staff Member

    Hi All,

    Your phone should be (or will soon be) prompting you that there is an update available to Kayako Mobile for Windows Phone. The changes in this version are:
    • Unassigned tickets pivot
      • If you go to the "options" pivot on an account you can now toggle both the "My Tickets" and new "Unassigned Tickets" pivot.
    • Attach drawings to tickets
      • As well as being able to attach photos, you can now attach line-drawings to tickets. This can be handy for illustration or capturing signatures.
    • Improve macro selection screen
      • Macros are now broken up by category and show a preview.
    • Performance and UI tweaks
      • Minor tweaks to UI for consistency
      • Changes to transition animations to improve responsiveness
    • Bug fixes
      • Flicker visible when loading ticket posts
      • Refresh button on ticket list is not working
      • Organization look up does not work if organization name has an ampersand
      • Pinned tickets are overridden when live tiles are enabled
      • Display issues during ticket loading
    If you run into any issues with this version, have any questions, suggestions or feature requests, please let me know by replying to this thread or creating a new post in this forum.

    If you have something nice to say, it'd be awesome to see it as a review on the Marketplace. Just go to the "About" screen in the app and then click the "Review app in Marketplace" link.

    Adam
    Jamie Edwards likes this.
  2. Haiko

    Haiko New Member

    Hey, thanks for the Windows Phone Kayako Mobile app!

    After this update, my Samsung Omnia 7 won't boot the app, and is stuck on the Kayako splash screen.. Is this only me?

    It worked with the last 2 updates, and used the app today, before updating :)
  3. Adam Stiskala

    Adam Stiskala Windows Phone Developer Staff Member

    Hi Haiko,

    Sorry to hear. Can you please try uninstalling and re-installing the app to see if that fixes it? It is likely to be an issue upgrading your configuration file.

    Adam
  4. Haiko

    Haiko New Member

    Thanks, it works now :)
  5. zepower

    zepower Member

    I had the same issue when I upgraded. I had to uninstall and reinstall. I have an HTC HD7.
  6. matictec

    matictec Member

    I had the same issue with LG E900. Uninstall > reinstall. Works. But I did not know why i always get an authentication error every time. Now i found it: if my account belongs to an administration team than it is not possible to login via kayako mobile.
  7. Adam Stiskala

    Adam Stiskala Windows Phone Developer Staff Member

    I haven't seen this one before. Can you please open a ticket with support regarding this so that I can look into it in more detail?
  8. zepower

    zepower Member

    My user is part of the admin team and I'm able to log in with no issues.
  9. matictec

    matictec Member

    I must correct my first assumption. It was the password. the password had +++ at the end. now i have change it and now everything works fine. by the way: really nice app. makes me much more mobile, without the need to start my laptop.

Share This Page