1. Kayako Download customers: we will continue to develop and support Kayako Download beyond July 2017, alongside the new Kayako for existing customers.

    Find out more.

Kayako not working with only TLS 1.1 / 1.2

Discussion in 'Technical chat' started by Shawnbart, Jul 27, 2015.

  1. Shawnbart

    Shawnbart New Member

    Hello,

    We routinely go through PCI and recently the server this was on was flagged for correction.
    Running Ubuntu.
    However the site will not work properly with the recommended changes and have to be reverted back to original.

    This is what we were told from the PCI company.

    Recommendation
    Configure SSL/TLS servers to only use TLS 1.1 or TLS 1.2 if supported.
    Configure SSL/TLS servers to only support cipher suites that do not use block ciphers. Apply patches if available.

    Is there anyway to make Kayako work with this at all?
     
  2. Gary McGrath

    Gary McGrath Staff Member

    Hi there,

    What actually broke for you?

    What version of Kayako are you using?

    Can you give us some details about your hosting environment, e.g. webserver type, version, MySQL version, PHP version etc..

    Gary
     
  3. kenneth971

    kenneth971 New Member

    I am also very interested to know, as we will have to move to TLS 1.2 soon
     
  4. ogbranny

    ogbranny Member

    We recently switched to TLS 1.2 with all our systems. Shocked to see Kayako only supports the old and insecure SSL protocols.
    TLS 1.2 support is needed!
     

Share This Page