1. Kayako Download customers: we will continue to develop and support Kayako Download beyond July 2017, alongside the new Kayako for existing customers.

    Find out more.

Kayako running slow and unresponsive

Discussion in 'Technical chat' started by Bill Porter, Dec 20, 2016.

  1. Bill Porter

    Bill Porter New Member

    Hello,

    Kayako has been running very slow for my company the past few weeks and sometimes is unresponsive. I wanted to know if theses errors could be the cause of the problem and what can be done to try and correct the slowness issues we're having.

    Here are a few of the errors we're seeing, please let me know how these errors can be prevented. I am the application admin and not the system admin and thus don't know a lot about how Kayako is installed and running on the server.

    Router: http://support.hostedbylogic.net/cron/index.php?/Parser/ParserMinute/POP3IMAP
    fgets(): SSL: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
    (C:/Program Files (x86)/Zend/Apache2/htdocs/__swift/thirdparty/SwiftMailer/classes/SwiftMailer/Transport/StreamBuffer.php:165)


    Router: http://support.hostedbylogic.net/cron/index.php?/Base/CronManager/Execute
    fgets(): SSL: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.
    (C:/Program Files (x86)/Zend/Apache2/htdocs/__swift/thirdparty/SwiftMailer/classes/SwiftMailer/Transport/StreamBuffer.php:165)


    Router: http://support.hostedbylogic.net/cron/index.php?/Parser/ParserMinute/POP3IMAP
    Unknown: [CLOSED] IMAP connection lost (errflg=2) (Unknown:0)
     
  2. Gary McGrath

    Gary McGrath Staff Member

    Hi Bill,

    Those errors are Kayako having problems connecting to your mail server. This might "look" like Kayako being slow, while it sits there and tries to send emails related to actions you are performing. ( autoresponders to tickets, replies, notifications etc.. )

    You may want to check what is happening with the connection to the mail server, or if the mail server is having issues.

    Gary
     
  3. Bill Porter

    Bill Porter New Member

    Hi Gary,

    Thanks for the tip. So I don't know how the mail server is setup but i've requested access from our system admin so that I can take a look. I only have access to the gmail account that our Kayako emails go to before being parsed into Kayako and everything with that seems fine. Emails are coming in and going out in a timely manner. I believe there could be an issue with the mail server based on these errors but i'm not entirely sold on that being the cause because the system is slow when it's loading every page and not just when we're responding and updating tickets.

    Please let me know if you have other ideas of what could be wrong, and i'll update you when I get access to the server.

    Thank you,
    Bill
     

Share This Page