1. Kayako Download customers: we will continue to develop and support Kayako Download beyond July 2017, alongside the new Kayako for existing customers.

    Find out more.

  2. The forum you are viewing relates to Kayako Classic. If you signed up or upgraded to the new Kayako (after the 4th July 2016), the information in this thread may not apply to you. You can visit the forums for the new Kayako here.

Kayako v4 repository for all languages

Discussion in 'Language packs' started by solidius, Dec 11, 2010.

  1. solidius

    solidius Established Member

    Hello dear community,

    I once put it, and created a language repository on SourceForge.
    There, I've uploaded all previously published translation.

    To see the whole at: https://sourceforge.net/projects/kayakov4transla/

    You are all welcome to say there, upload your updates or new translation.

    Those who would like to upload updates, please let me just under kayakotranslation@helpdesksystem.de.

    I hope this idea is found here in the great Kayako Community to award.

    Edit: Please see in the SVN, too: http://kayakov4transla.svn.sourceforge.net/viewvc/kayakov4transla/

    Here the URL for the SVN Client: https://kayakov4transla.svn.sourceforge.net/svnroot/kayakov4transla

    Greetings

    Solidius
     
    Kotora likes this.
  2. webhosting-soft

    webhosting-soft New Member

    Hi,

    wie weit bist du schon mit der Übersetzung des backends?
    Wollte mich über den feiertagen auch mal dran machen, können uns ja abstimmen was du schon hast .
     
  3. Jamie Edwards

    Jamie Edwards Staff Member

    Hi Björn

    Did you do the German translation?
     
  4. solidius

    solidius Established Member

    Hi Jamie and Thomas,

    yes I do the German translation. Currently have about 30% complete. My current status is always checked in to SVN.
    Regards,

    Björn
     
  5. STAR AG

    STAR AG Member

    as i can see, i cannot import the german language file...

    get this error-message:


    Code:
    [User Error]: #0  /var/www/helpdesk_fusion/__swift/library/Language/class.SWIFT_LanguageManager.php(194):  SWIFT_LanguagePhrase::Create('3', 'default', 'commentconfirma...',  NULL, false)
    #1  /var/www/helpdesk_fusion/__swift/modules/base/admin/class.Controller_LanguageManager.php(517):  SWIFT_LanguageManager->Import('/tmp/phpc4Dv1l', false, false,  true)
    #2 [internal function]: Controller_LanguageManager->Import()
    #3 /var/www/helpdesk_fusion/__swift/library/MVC/class.SWIFT_Controller.php(333): call_user_func_array(Array, Array)
    #4  /var/www/helpdesk_fusion/__swift/library/Module/class.SWIFT_Module.php(164):  SWIFT_Controller::Load(Object(SWIFT_Interface), Object(SWIFT_Module),  Object(SWIFT_Router), false)
    #5 /var/www/helpdesk_fusion/__swift/library/class.SWIFT.php(731): SWIFT_Module->ExecuteController()
    #6 /var/www/helpdesk_fusion/__swift/library/class.SWIFT.php(885): SWIFT->Initialize()
    #7 /var/www/helpdesk_fusion/__swift/swift.php(142): SWIFT::GetInstance()
    #8 /var/www/helpdesk_fusion/admin/index.php(28): require_once('/var/www/helpde...')
    #9 {main}
    Invalid Data Provided (library/class.SWIFT.php:734)
    
    
     
  6. webhosting-soft

    webhosting-soft New Member

    Hi Jörg,

    wie kann man da Files Uploaden?
     
  7. chriswest

    chriswest New Member

  8. solidius

    solidius Established Member

    Ihr müsste die config.php anpassen. Leider funktioniert bislang die Option nicht.

    Code:
    /**
     * DEFAULT ADMIN LANGUAGE
     */
    define('LANGUAGE_ADMIN', 'de');
    Code:
    /**
     * SWIFT LOCALE
     * Used for setlocale() statement. Decides the naming scheme of the date names
     * http://www.php.net/setlocale
     */
    define('SWIFT_LOCALE', 'de_DE');
     
  9. solidius

    solidius Established Member

    Der Import der Frontend Language lässt sich nicht direkt importieren. Ihr müsst erst eine neue Sprache anlegen. Danach importiert ihr die xml. Damit funktioniert es dann.
     
  10. klemensl

    klemensl New Member

    ich habe (dankenswerter weise) deine übersetzung eingespielt. jedoch bekomme ich:
    [Notice]: unserialize(): Error at offset 202 of 4644 bytes (includes/functions.php:82)
    wenn ich als normaler registrierter benutzer die sprache auf deutsch stelle.

    ich konnte mir helfen, indem ich im funcions.php das preg_replace_callback auskommentiert habe. aber das kann ja nicht die lösung sein... gibts hierzu evtl. bereits erfahrungen, was falsch ist?

    danke, lg klemensl
     
  11. solidius

    solidius Established Member

    Hallo klemensel,

    ich habe bislang keine Probleme damit. Wende dich bitte an den Kayako Support.

    Gruß

    Björn
     
  12. Kotora

    Kotora Member

    Hi Björn,

    ich bekomme im Backend die Umlaute wie öäüÖÄÜß nicht richtig angezeigt.
    Was muss ich tun?

    Danke Gruß Kai
     
  13. solidius

    solidius Established Member

  14. consurance_olli

    consurance_olli New Member

    Hi,

    kann ich davon ausgehen, dass die Sprachen in allen v4 Version funktionieren?
    Folgendes System läuft bei mir:

    Product: Resolve
    Version: 4.53.2633

    Besten Dank für die Auskunft

    /olli
     
  15. tomcek

    tomcek New Member

    Is there anybody with an working german template for Kayako Resolve 4.5x?

    Hat jemand ein funktionierendes Template für Kayako Resolve 4.5x?


    Best regards/Viele Grüße,

    Tom
     
  16. Alexander Pfender

    Alexander Pfender New Member

    Hi guys,

    just want to share my work in translating the language pack in german a while ago. It is now updated to latest version.

    Have fun.

    cheers
    Alex
     

    Attached Files:

    Kovah and Jens Klöcker like this.
  17. Honaco2

    Honaco2 New Member

    Hallo zusammen,
    anbei Version 4.61

    Grüße
     

    Attached Files:

  18. frankbackes

    frankbackes Established Member

    Hallo,

    ich habe versucht die 4.61.0.4255 in mein 4.61.0.4088 zu importieren doch leider endet es mit Undefined index: charset und vielen weiteren Errors. Es zerreißt das ganze Design und zeigt nur noch die roten Fehlermeldungen über all an wo nicht aufgeschlüsselt werden konnte.

    Ich habe alle Sprachen in UTF8 laut XML Datei ist die Datei auch UTF8.

    hat jemand ne Idee warum das nicht funktioniert?

    Der Kayako Support meinte dass es eigentlich keine neuen Sätze zwischen den 2 Version gab und es eigentlich funktionieren müsste aber sie geben keine Garantie da es kein offizielles Package ist.

    MfG Frank
     
  19. frankbackes

    frankbackes Established Member

    Ich habe nun statt das importieren in eine bestehende Sprache mal einfach eine neue erstellen lassen. Das gelingt auch scheinbar, warum scheinbar? Weil ich beim Import Vorgang keine Bestätigung bekomme dass es erfolgreich war. Aber dennoch wird die Sprache nachher korrekt angezeigt und zwar mit exakt den gleichen Einstellungen wie ich sie auch auf der anderen bestehenden Sprache hatte.

    Also das hat hingehauen
     
  20. Honaco2

    Honaco2 New Member

    Hallo zusammen,
    anbei die geniale Version 4.63.xx
    Grüße
    SH
     

    Attached Files:

Share This Page