1. The forum you are viewing relates to Kayako 3, which reached end of life in 2012. Please be aware that a lot of information relating to features, sales and the roadmap in the Kayako 3 forums is now outdated or defunct (i.e. plain wrong!).

    If unsure about anything, please create a new thread or contact us.

    You can visit the main forums for the latest Kayako here.

Latest Windows Update crashes LiveResponse

Discussion in 'Kayako 3 Forums' started by keola, Feb 13, 2008.

  1. kenja

    kenja Member

    It turns out that the DLL error was because I still had LiveResponse loaded in memory. I had uninstalled it and quit the application, but somehow there were three instances in my application tray with red X's through them. My co-worker had exactly the same problem.

    I managed to get .58 installed, but it would not start up.

    I then installed .56 and it seems to be working... However, every page that I go to now gives me a javascript error. Is this normal??? I never had this problem before, so it must be new with this version. Does anyone know how to get it to stop throwing script errors?

    Thanks.
     
  2. Ryan Lederman

    Ryan Lederman Kayako Guru

    Hi everyone,

    VSSH.DLL is what is known as a "Global Hook." This file is part of the ViewShare functionality, and is loaded by every process with a top-level window on your desktop.

    If you receive a write error about VSSH.DLL, open the Task Manager (Ctrl+Shift+Esc) and make sure there are no "LiveResponse.exe" instances under the "Processes" tab.

    If it still won't install, reboot your computer (and make sure LiveResponse is not set to start with Windows, because this will re-load the global hook).

    If you still can't get it to work, try hitting "Ignore" when the error about that file appears during the installation -- we will likely never modify this file again, so you don't have to worry about having an out-of-date version.

    If LiveResponse CRASHES when you try to open it after an upgrade, please perform the following steps:

    1. Uninstall LiveResponse from the add/remove programs console
    2. Delete the directory where LiveResponse was installed (usually C:\Program Files\Kayako\LiveResponse)
    3. Delete the registry hive (HKEY_CURRENT_USER\Software\Kayako\LiveResponse)
    4. Re-install LiveResponse
     
  3. Adept Systems

    Adept Systems New Member

    Ryan, when I uninstall Liveresponse, it deletes the liveresponse folder in program files \ kayako , and it also removes the registry entry in current user.

    So, I uninstalled it, the folder and the registry entry were gone, then reinstalled it, and got the error.
     
  4. Ryan Lederman

    Ryan Lederman Kayako Guru

    Adept Systems,

    Please provide me with a screenshot of the error as well as version information for your OS and LiveResponse, and any entries that might appear in the Windows event viewer under Application.
     
  5. JJH1947

    JJH1947 New Member

    Ryan,

    I followed your instructions to the letter, and I still get this error:

    Error: <No extended error information available>
    03/14/2008 10:55:39 Trying to log into account "Bits & Bytes" with status 'Online' with URL: https://bitsbytescomputer.com/supportdesk/
    03/14/2008 10:55:40 A communication with the server has failed. Details:
    03/14/2008 10:55:40 An error occurred while attempting to communicate with the server (online 00:00:00):

    John Hughes
     
  6. craigbrass

    craigbrass New Member

    I notice that URL gives an error about the SSL Cert. Tried connecting over a none SSL connection?
     
  7. Ryan Lederman

    Ryan Lederman Kayako Guru

    @JJH1947, what is the rest of the error message?
     
  8. Ryan Lederman

    Ryan Lederman Kayako Guru

  9. JJH1947

    JJH1947 New Member

    Problem persists

    Ryan,

    I ocmplketely uninstalled ver 56 and installed LiveResponse 3.1.1.61 STABLE.

    I received this error message:

    03/17/2008 18:08:06 ViewShare: started server on port 5055
    03/17/2008 18:08:06 Trying to log into account "Bits & Bytes, Inc." with status 'Online' with URL: https://www.bitsbytescomputer.com/supportdesk/
    03/17/2008 18:08:08 A communication with the server has failed. Details:
    03/17/2008 18:08:08 An error occurred while attempting to communicate with the server (online 00:00:00):

    Authentication has failed!

    Error: <No extended error information available>

    Thoughts? I am running Windoes XP, SP 2. All upgrades installed.

    Thanks,

    John
     
  10. Jamie Edwards

    Jamie Edwards Chief Limey Staff Member

    Hi John,

    Under network settings in the options dialogue, do you have Proxy enabled?
     
  11. Yosemite

    Yosemite Member

    Hello I don't know if that might be of help, but I had the same problems,
    then reinstalled once agian but changed the destionation folder (livesupport1) and now it is working fine.

    Thanks
     
  12. craigbrass

    craigbrass New Member

    That suggests you should delete the Kayako folder in program files after uninstalling. It is obviously not writing over a particular file.

    On another note, there is a bug in the latest version that when you hit escape on ANY window, it crashes. Vista Ultimate 64 Bit machine confirmed.
     
  13. JJH1947

    JJH1947 New Member

    Jamie,

    Thanks for your reply. What specific settings in that dialog should I use?

    John
     
  14. Jamie Edwards

    Jamie Edwards Chief Limey Staff Member

    Hi John,

    Try these settings:

    [​IMG]
     
  15. Jamie Edwards

    Jamie Edwards Chief Limey Staff Member

    We cannot confirm this, on that same operating system as well as Windows XP.
     
  16. JJH1947

    JJH1947 New Member

    Jamie,

    Still no luck.

    Here is what I get:

    03/18/2008 12:20:12 ViewShare: started server on port 5055
    03/18/2008 12:20:11 Trying to log into account "Bits & Bytes, Inc." with status 'Online' with URL: https://www.bitsbytescomputer.com/supportdesk/
    03/18/2008 12:20:13 A communication with the server has failed. Details:
    03/18/2008 12:20:13 An error occurred while attempting to communicate with the server (online 00:00:00):

    Authentication has failed!

    Error: <No extended error information available>
    03/18/2008 12:20:47 Trying to log into account "Bits & Bytes, Inc." with status 'Away' with URL: https://www.bitsbytescomputer.com/supportdesk/
    03/18/2008 12:20:48 A communication with the server has failed. Details:
    03/18/2008 12:20:48 An error occurred while attempting to communicate with the server (online 00:00:00):

    Authentication has failed!

    Error: <No extended error information available>

    John
     
  17. Jamie Edwards

    Jamie Edwards Chief Limey Staff Member

    Hi John,

    Please can you try and re-enter your login credentials? I know it is simple, but just something to cross off of the list :)

    Do let me know if you succeed or not.
     
  18. craigbrass

    craigbrass New Member

  19. JJH1947

    JJH1947 New Member

    Jamie,

    I re-entered the information.

    Still no happiness:

    03/18/2008 12:20:12 ViewShare: started server on port 5055
    03/18/2008 12:20:11 Trying to log into account "Bits & Bytes, Inc." with status 'Online' with URL: https://www.bitsbytescomputer.com/supportdesk/
    03/18/2008 12:20:13 A communication with the server has failed. Details:
    03/18/2008 12:20:13 An error occurred while attempting to communicate with the server (online 00:00:00):

    Authentication has failed!

    Error: <No extended error information available>
    03/18/2008 12:20:47 Trying to log into account "Bits & Bytes, Inc." with status 'Away' with URL: https://www.bitsbytescomputer.com/supportdesk/
    03/18/2008 12:20:48 A communication with the server has failed. Details:
    03/18/2008 12:20:48 An error occurred while attempting to communicate with the server (online 00:00:00):

    Authentication has failed!

    Error: <No extended error information available>
    03/18/2008 18:53:35 Trying to log into account "Bits & Bytes, Inc." with status 'Away' with URL: https://www.bitsbytescomputer.com/supportdesk/
    03/18/2008 18:53:36 A communication with the server has failed. Details:
    03/18/2008 18:53:36 An error occurred while attempting to communicate with the server (online 00:00:00):

    Authentication has failed!

    --

    John
     
  20. craigbrass

    craigbrass New Member

    Office issue is http://www.craigbrass.net/personal/images/screenshots/190308-130805.jpg

    "Problem signature:
    Problem Event Name: APPCRASH
    Application Name: LiveResponse.exe
    Application Version: 3.1.1.61
    Application Timestamp: 47dae344
    Fault Module Name: awmemb.dll
    Fault Module Version: 5.0.0.0
    Fault Module Timestamp: 2a425e19
    Exception Code: c0000005
    Exception Offset: 000435e7
    OS Version: 6.0.6000.2.0.0.256.1
    Locale ID: 2057
    Additional Information 1: 8d13
    Additional Information 2: cdca9b1d21d12b77d84f02df48e34311
    Additional Information 3: 8d13
    Additional Information 4: cdca9b1d21d12b77d84f02df48e34311"

    Try hitting escape on the about box.
     

Share This Page