1. The forum you are viewing relates to Kayako 3, which reached end of life in 2012. Please be aware that a lot of information relating to features, sales and the roadmap in the Kayako 3 forums is now outdated or defunct (i.e. plain wrong!).

    If unsure about anything, please create a new thread or contact us.

    You can visit the main forums for the latest Kayako here.

No tickets are made

Discussion in 'Email piping' started by kosir, Jun 15, 2007.

  1. kosir

    kosir New Member

    Hello!

    I am trying to setup SupportSuite for one of my clients by using POP3 email parsing.

    Everything looks good, cron runs every 5 mins and I can even see in Admin CP under 'Logs>Parser log' that the test mail was received and even the content of it but it doesn't show up in Staff CP as a ticket. I am logged in as admin and have access over all departments.

    Here is what I did:
    - Insert Email Queue
    - Setup cron job

    Did I miss anything?

    Thanks!
     
  2. supportskins

    supportskins Kayako Guru

    Make sure you have assigned yourself the department for which the ticket was created under. You can check that from the Admin CP.
     
  3. kosir

    kosir New Member

    If thats under Staff>Manage stuff I already set 'Use Group Departments?' and checked all departments. But it doesn't work. :(
     
  4. Siora

    Siora New Member

    Don't use that setting...I would manually select all the departments.
     
  5. kosir

    kosir New Member

    Still the same? Any other ideas?

    EDIT:

    Sorry I was wrong (Its late 4:35am) i didn't update setting before as my browser auto filled the password field but not the second field where you need to repeat it and I didn't see the error.

    Thanks guys works now! :D
     
  6. supportskins

    supportskins Kayako Guru

    Glad to know the issue is resolved :)
     

Share This Page