1. Kayako Download customers: we will continue to develop and support Kayako Download beyond July 2017, alongside the new Kayako for existing customers.

    Find out more.

  2. The forum you are viewing relates to Kayako Classic. If you signed up or upgraded to the new Kayako (after the 4th July 2016), the information in this thread may not apply to you. You can visit the forums for the new Kayako here.

  1. Tom Lesniak

    Tom Lesniak Established Member

    Will Kayako work with PHP 5.6? I see that 5.4 or later is required.
     
  2. Zolt

    Zolt Member

    It depends which version of Kayako you want to install.
    E.g. I could make Kayako 4.63 work only with PHP 5.4 .
     
  3. Torbjörn S.

    Torbjörn S. Reputed Member

    quote from Gary.
    "I have checked with the devs, and PHP 5.6 is generally not supported for any Kayako build atm, only 5.4 and 5.5"
     
  4. Gary McGrath

    Gary McGrath Staff Member

    We will be adding 5.6 compatibility in Kayako 4.70

    Gary
     
  5. Mikail

    Mikail New Member

    Hi Gary

    Can you confirm if php 5.6 is now officially supported in kayako 4.71?
     
  6. Gary McGrath

    Gary McGrath Staff Member

    Yes, it is :)

    Gary
     
  7. mikeonline

    mikeonline Member

    According to the PHP folks, PHP 7.0 will be shipped November 12, 2015. It is said to run 2X faster than PHP 5.6. Do you know if/when Kayako Fusion will support PHP 7?
     
  8. Gary McGrath

    Gary McGrath Staff Member

    Hi Mike,

    We would add support for it, once it was a live stable release.

    Gary
     
  9. BrettW

    BrettW Member

    Gary,

    Are there still plans to add PHP 7 compatibility since it is now a stable release?

    Thanks!
     
  10. Jkmitche

    Jkmitche Established Member

    Kayako "Case" is compatible with what version of PHP at this time?
     
  11. Gary McGrath

    Gary McGrath Staff Member

    It depends on your version of Case, the latest Kayako does not work with PHP 5.3. It works with 5.4 - 5.6 ( with the later versions working much quicker than the older ones, we actually recommend the use of 5.5 or 5.6 )

    Gary
     
  12. Gary McGrath

    Gary McGrath Staff Member

    PHP 7 support is coming in 4.76 :)

    Gary
     
  13. bear

    bear Kayako Guru

  14. Gary McGrath

    Gary McGrath Staff Member

  15. bear

    bear Kayako Guru

    Thanks Gary. How unfortunate since my support period ends any day now, and I'm unwilling to pay for this final year only to be dropped at the end of it. No guarantees it will be done in time anyway (or if I'll be able to use, install and so on after the EOL), making it an expensive gamble.
     
  16. I had the same expectation with 4.76 but it did not happen. You might want to check out the new licensing cost.
     
  17. bear

    bear Kayako Guru

    I did, and it's far too out of reach and unrealistic.
     
  18. Ivan Petrov

    Ivan Petrov Member

    I don't know how and why but Fusion 4.67.0 works on 5.6.29 php version
     

Share This Page