1. This sub-forum relates to Kayako 3, which is now end-of-life. Please be aware that a lot of information relating to features, sales and the roadmap in the Kayako 3 forums is now outdated or defunct (no longer applicable).

    If unsure about anything, please create a new thread or contact us.

    You can visit the main forums for the latest Kayako here.

Plesk 8.1 mail piping issue

Discussion in 'Email piping' started by discshop, Nov 11, 2007.

  1. discshop

    discshop New Member

    I am trying to get mail piping working with my plesk 8.1 system.

    Have followed the manual, but get this error.

    I hAve changed the first line of cli/index.php to
    Still no success

    I have tried changing the pipe command to prefix with path to php -q still no luck

    I have even chmod cli/index.php to 777 and still get the error

    Then looked at php.ini
    /etc/php.ini is a link to /usr/local/Zend/etc/php.ini

    This had a perm of 600 have tried chmod +r still the same.

    I'm running out of ideas! Any suggestions?
  2. twhiting9275

    twhiting9275 Established Member

    if you have ssh access, try this
    Code:
    php /var/www/vhosts/xxxxxx/httpdocs/help/cli/index.php
    
    If you still get access denied, then you might want to contact your host , because the problem is going to be there.

Share This Page