1. Kayako Download customers: we will continue to develop and support Kayako Download beyond July 2017, alongside the new Kayako for existing customers.

    Find out more.

  2. The forum you are viewing relates to Kayako Classic. If you signed up or upgraded to the new Kayako (after the 4th July 2016), the information in this thread may not apply to you. You can visit the forums for the new Kayako here.

Recommended Allowable HTML Tags

Discussion in 'Using Kayako Classic' started by tallen-bt, Sep 1, 2011.

  1. tallen-bt

    tallen-bt Established Member

    Hi Guys,

    What are the recommended allowable HTML tags that you use? Any specifics in regards to Outlook 2007+ html?

    Thanks!
     
  2. pol67

    pol67 Reputed Member

    We use this settings (General Ticket Settings):

    Allowable HTML Tags
    HTML:
    tbody,br,a,b,strong,p,img,li,ol,ul,table,tr,td,span
    Allowable HTML Tags Attributes
    HTML:
    href,rel,src,style,width,align,cellpadding,cellspacing,border,colspan,height
     
  3. tallen-bt

    tallen-bt Established Member

    Thanks pol67! Are you using a stock 4.01.326 install or with the modifications for fixing HTML?
     
  4. pol67

    pol67 Reputed Member

    I'm using 4.01.326 with the modifications for fixing HTML.
     
  5. tallen-bt

    tallen-bt Established Member

    Are you getting the strange double spacing issue?

    Example:
    Code:
    Normal Text
    With normal next line spacing if preferred.
    Code:
    Actual spacing we get
    
    is not what we wanted.
     
  6. pol67

    pol67 Reputed Member

    What settings do you use?
    My settings:
    - Admin CP > Settings > Mail Parser > "Email Content Priority" = HTML
    - Admin CP > Settings > Tickets > 'HTML Conversion (Rendering and Staff Alerts)' = No Processing
    - Admin CP > Settings > Tickets > 'HTML Conversion (Staff Replies)' = No Processing
     
  7. pol67

    pol67 Reputed Member

    Note: the 'Strip tags' option does not work.
     
  8. tallen-bt

    tallen-bt Established Member

    We use:
    - Admin CP > Settings > Mail Parser > "Email Content Priority" = HTML
    - Admin CP > Settings > Tickets > 'HTML Conversion (Rendering and Staff Alerts)' = Strip Tags
    - Admin CP > Settings > Tickets > 'HTML Conversion (Staff Replies)' = Strip Tags

    Using 'No Processing' for us causes the links to turn all blue.
     
  9. tallen-bt

    tallen-bt Established Member

    Ahhh ok, well with no processing then those allowed tags don't matter since it ignores it I believe.
     
  10. pol67

    pol67 Reputed Member

  11. tallen-bt

    tallen-bt Established Member

    I have implemented all of those. :)

    Must be something tech support did for you that is different. I am guessing you don't have the blue links in the staff cp?
     
  12. pol67

    pol67 Reputed Member

    Blue links???
    You can send a screenshot?
     
  13. tallen-bt

    tallen-bt Established Member

  14. pol67

    pol67 Reputed Member

    No, I don't have the blue links :D
     
  15. pol67

    pol67 Reputed Member

    A few changes have been made by Technical Support of Kayako.
    The incoming e-mail (HTML) seems work well now.
     
  16. tallen-bt

    tallen-bt Established Member

    Any idea what those changes were? :p
     
  17. pol67

    pol67 Reputed Member

    If Kayako gives me permission I can to share my file. :p
     
  18. tallen-bt

    tallen-bt Established Member

    Oh are you hosted with them? That would explain a lot. :D
     
  19. pol67

    pol67 Reputed Member

    No...:eek:
     
  20. tallen-bt

    tallen-bt Established Member

    Fair enough. Was curious what you meant by permission.
     

Share This Page