1. This sub-forum relates to Kayako 3, which is now end-of-life. Please be aware that a lot of information relating to features, sales and the roadmap in the Kayako 3 forums is now outdated or defunct (no longer applicable).

    If unsure about anything, please create a new thread or contact us.

    You can visit the main forums for the latest Kayako here.

Safari - Email login INPUT jump issue

Discussion in 'Kayako 3 Forums' started by XN-Matt, Jan 3, 2009.

  1. XN-Matt

    XN-Matt Reputed Member

    Slightly odd question but lets see how this goes ;)

    In IE/FF, I don't seem the have the issue but with Safari/Mac, the page will jump down to the email INPUT login box.

    Normally this isn't an issue, but our login box is not within the first 1/4 of the page. I've checked it with a few other sites running Kayako and confirmed it does this.

    Although, other non-kayako sites (or generic other sites) with forms using INPUT dont seem to have this problem, I am stumped as to why this is happening.

    Would anyone know why the Kayako code would cause such activity (and the email box to auto highlight when page loads - which is the issue).

    M
  2. dicks

    dicks Established Member

    We had a similar customer reply:

    I have just tried to post a reply to your response on another Ticket using Safari on my Mac but clicking 'Post Reply' has no effect... the page just reloads. I had to use a PC to create the reply. Is Safari not supported by your helpdesk?

    Is there a known issue with Safari and Kayako?

Share This Page