1. Kayako Download customers: we will continue to develop and support Kayako Download beyond July 2017, alongside the new Kayako for existing customers.

    Find out more.

  2. The forum you are viewing relates to Kayako Classic. If you signed up or upgraded to the new Kayako (after the 4th July 2016), the information in this thread may not apply to you. You can visit the forums for the new Kayako here.

Upgraded the Server and that Just Broke Everything

Discussion in 'Using Kayako Classic' started by Ryan Alexander, Jul 23, 2017.

  1. Ryan Alexander

    Ryan Alexander New Member

    Hi,

    We upgraded our dedicated server. New hardware etc.

    cPanel Version 64.0 (build 33)
    Apache Version 2.4.27
    PHP Version 5.6.31
    MySQL Version 5.6.35
    Architecture x86_64
    Operating System linux
    Perl Version 5.16.3

    I checked and then rechecked all the modules and php settings and everything is good. Keep in mind the new server is not live. By updating the local host I am accessing kayako on the new server.

    https://www.liquidweb.com/kb/dns-hosts-file/

    The problem is on the new server is that I see a huge error code in every page. Nothing else loads other than the error code.

    Uncaught Exception
    Invalid data provided in ./__swift/library/TemplateEngine/class.SWIFT_TemplateEngine.php:274
    =================================================================================================================================

    #0 ./__swift/library/TemplateEngine/class.SWIFT_TemplateEngine.php(105): SWIFT_TemplateEngine->LoadDefaultTemplateGroup()
    #1 ./__swift/library/TemplateEngine/class.SWIFT_TemplateEngine.php(844): SWIFT_TemplateEngine->__construct(2)
    #2 ./__swift/library/class.SWIFT.php(16): SWIFT_TemplateEngine::LoadEngine()
    #3 ./__swift/library/class.SWIFT.php(16): SWIFT->Initialize()
    #4 ./__swift/swift.php(16): SWIFT::GetInstance()
    #5 ./staff/index.php(29): require_once('/home/ekwaserv/...')
    #6 {main}

    I am currently using Case - 4.71

    Is this error appearing because the server is not live yet and due to the fact I'm accessing Kayako due to my updated DNS Hosts File?

    Do I need to install Kayako all over again ?
     
  2. supportskins

    supportskins Kayako Guru

    Delete all files from __swift/cache and try again. Seems like a cache issue.
     
  3. Ryan Alexander

    Ryan Alexander New Member

    Hi,

    Yep that didnt work
     

Share This Page